• Wed. Apr 14th, 2021

Vulnerability 3: Remote Code Execution

  • Home
  • Wordfence finds 3 Vulnerabilities in WP Maintenance Mode plugin 2.0.6 and older

Wordfence finds 3 Vulnerabilities in WP Maintenance Mode plugin 2.0.6 and older

WP Maintenance Important Update Early morning july 6, 2016 WP Maintenance Mode authors released their newest version 2.0.7. This fixes several major security issues with previous releases and should be…