• Sun. Oct 17th, 2021

vulnerability

  • Home
  • Multiple Cross-Site Scripting Vulnerabilities WordPress FunCaptcha Plugin

Multiple Cross-Site Scripting Vulnerabilities WordPress FunCaptcha Plugin

Game Related Captcha Plugin Needs Updating A popular captcha plugin, FunCaptcha,¬†that using games instead of words or math has been found to have some cross-site scripting vulnerabilities. Please check your…

Overall Status Of WordPress Security Among Popular Plugins

I have been a programmer for many years now and I recently came across a site that offers what I consider to be a major improvement to WordPress security concerns…